Modify

Opened 6 years ago

Closed 6 years ago

#2491 closed Bug (No Bug)

AutoIt doesn't functions properly

Reported by: venugopal.vysakh@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.8.1 Severity: None
Keywords: Cc:

Description

I have tried AutoIt for a firefox based login pop-up. While running the script, I could see it works randomly. For this I used the code shown below:

WinWaitActive("Authentication Required")
If WinExists("Authentication Required") Then
Send("admin{TAB}")
Send("admin123{ENTER}")
EndIf

Could anyone please fix this issue, since working randomly can make people think AutoIt as a less-reliable source code.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Jpm

Just for reproduction can you post the link (http...) that can be used.

comment:2 Changed 6 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Asked questions in our forum and only report bugs here when confirmed and has a script attached that reproduces the bug.

Closing for now as nobug

Cheers
Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.