Modify

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#2960 closed Bug (Wont Fix)

SciTE show code abnormal

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.12.0 Severity: None
Keywords: Cc:

Description

sorry to open another thread since
https://www.autoitscript.com/trac/autoit/ticket/2954
this thread is closed

sorry to say, according to thread 2954, I thought this problem is caused by SciTE.exe,as when I used latest beta version of SciTE.exe, the problem disappear, but today I reinstalled 2014/8/1 build setup and used the latest beta version of SciTE.exe and SciLexer.dll to overite,the problem arise again.

I said "used beta version and it's ok" in thread 2954 maybe is because I used very old version of 2.2.7's whole SciTE directory to overite my 2014/8/1 build setup.so when I tested newest beta vesion, I just overite scite.exe and SciLexer.dll ,but left other files still be the 2.2.7 version files

so at this stage I think maybe this problem is caused by some files in SciTE directory other than SciTE.exe and SciLexer.dll

Please do some check if you are convienient, otherwise I can only use the very old version and can not update to a new version.

Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Jos

  • Resolution set to Wont Fix
  • Status changed from new to closed

There is nothing for me to check as I can't get the issue to appear and either way when this is a generic issue with SciTE , you need to report this at the official website, since I use the same base source. https://groups.google.com/forum/?utm_source=digest&utm_medium=email/#!forum/scite-interest

Closed as "won't fix"

Jos

comment:2 Changed 5 years ago by szfzafa

I got the same problem here. Must be some files from old version messing this up, cannot figure it though. Just delete all files and reinstall, then it's gonna be OK.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.