Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#3173 closed Bug (No Bug)

Beta Helpfile won't launch if Stable Helpfile is open and vice versa

Reported by: TheDcoder Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description

Hello, Here are the steps to reproduce the bug:

  1. Launch Stable Helpfile (using F1)
  2. Launch Beta Helpfile (Using Alt+F1)

Reverse the steps to reproduce the vice versa situation, Step 2 always does not work (instead the Helpfile opened in Step 1 comes up.)

SciTE Version: 3.6.0
AutoIt Version: 3.3.14.1 (Not the latest)

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Correct, it simply uses the already opened helpfile.
This is by design of Autoit3Help.exe (Not SciTE4AutoIt3)
Jos

Last edited 4 years ago by Jos (previous) (diff)

comment:2 Changed 4 years ago by TheDcoder

Does that mean that it is intended behavior or is it a bug in AutoIt3Help.exe?

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.