Modify

Opened 4 years ago

Closed 4 years ago

#3172 closed Bug (Duplicate)

IniRead() function returns ANSI chars instead of Unicode Chars

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.14.2 Severity: None
Keywords: Cc:

Description

IniRead() function returns ANSI chars instead of Unicode Chars when ini file contains Unicode data.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Jpm

Please follow Report guideline. I don' have cristal ball to reproduce.

comment:2 Changed 4 years ago by BrewManNH

  • Resolution set to Duplicate
  • Status changed from new to closed

This is a duplicate of 3170 which was closed as No Bug. Still not a bug, please don't repost this.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.