Modify

Opened 12 years ago

Closed 12 years ago

#329 closed Bug (Works For Me)

#RequireAdmin

Reported by: anixon Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.0 Severity: None
Keywords: #RequireAdmin Cc:

Description

#RequireAdmin
RegWrite("HKLM\SOFTWARE\Test", "TestKey", "REG_SZ", "Hello this is a test")
Exit

If you run this script in SciTE Tools/Go the registry value is not written.

If you compile the script to an *.exe then run the executable the value is written to registry.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Jpm

It is OK under Vista/SP1 for me
Be complete when you write your ticket in giving all information about your environment.
OS, ...? anything which can help to reproduce. Thanks

comment:2 Changed 12 years ago by Jon

  • Resolution set to Works For Me
  • Status changed from new to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.