Modify

Opened 3 years ago

Closed 3 years ago

#3517 closed Bug (No Bug)

VLC .exe not working with Windows 10

Reported by: justin.sherwood@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description

When trying to run VLC player exe with silent parameter Windows 10 will not install it. Here is a sample code of what I am running Runas("username", "domain", "password", 0, "
server\share\vlc-2.2.4-win32.exe"). This command will run on a Window 7 machine however it will not run on a Windows 10 machine.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

This seems to be a support request, not a bug report, so please come to the forum and post your questions there.

Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.