Modify

Opened 12 years ago

Closed 12 years ago

#527 closed Bug (Works For Me)

Abend 0xC0000005 at 7C9109F9 in Aut2exe.exe (ntdll.dll)

Reported by: Spiff59 Owned by:
Milestone: Component: Aut2Exe
Version: 3.2.12.0 Severity: None
Keywords: Cc:

Description

The attached (unfinished) code runs interpretively out of SciTe, but causes a crash when you attempt to compile it. This seems to be related to page/file size, as changing ANY line of code in the script allows for a successful compile. I've changed the code and things are working fine for me now, but I thought you might like to see a condition that can cause aut2exe.exe to crash.
Thanks.

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by Valik

There is no thing attached.

comment:2 Changed 12 years ago by Jos

See this thread for more info on the code. The OP had a SPAM issue attaching it. : http://www.autoitscript.com/forum/index.php?s=&showtopic=78678&view=findpost&p=567899
I couldn't get it to crash with the given code.

Jos

comment:3 Changed 12 years ago by Valik

  • Resolution set to Works For Me
  • Status changed from new to closed

I can't reproduce. Closing as works for me.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.