Modify

Opened 11 years ago

Closed 11 years ago

#526 closed Bug (Duplicate)

0x8007007E error when compiled 32 bit. OK when compiled 64 bit. Reopened.

Reported by: drummer Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.0 Severity: None
Keywords: Cc:

Description

The Run function returns error 0x8007007E when I run the attached script after compiling for 32 bit. It works fine when compiled 64 bit or if run as a script (Testit2.AU3). My environment is Vista Ultimate 64 bit version. W32tm.exe which is being run exists in C:\Windows\System32. This bug was originally submitted as #469. I specified the full path as was suggested and the problem still occurs. This really does seem to be a bug.

Thanks,

  • Dave

Attachments (1)

Testit2.AU3 (427 bytes) - added by anonymous 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by anonymous

comment:1 Changed 11 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Appears to be a duplicate of #525

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.