Modify

Opened 10 years ago

Closed 10 years ago

#895 closed Feature Request (Duplicate)

CPU intencive yet simple and powerful addition to PixelSearch

Reported by: dexto Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: PixelSearch Cc:

Description

Would help greatly because algorithm is VERY CPU intensive and is effectively useless using UDF.

That could search the for a pixel that is the closes to a given $X and $Y input withing a square.
PixelSearchCloseBy ( x, y, squareSize, color, [, shade-variation [, step [, hwnd]]] )
Basically a search starting from he x and y and checking for similar colors around expanding pixel by pixel in square with a side = squareSize.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by TicketCleanup

  • Milestone Future Release deleted
  • Version 3.3.0.0 deleted

Automatic ticket cleanup.

comment:2 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as a duplicate of #896.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.