Jump to content

Search the Community

Showing results for tags 'check activation status'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum
  • AutoIt

Calendars

  • Community Calendar

Found 1 result

  1. Hi. As a "Checklist Verifyer" I'm doing a Autoit Script, checkin many things, that have to be done, befor the PCs are deployed to the network. One point, that has been missed several times is, that Windows 7 or Office 2010 were *NOT ACTIVATED*. So I'm wondering, if somebody knows howto simply check the ACTIVATION STATUS of Win7 and Office 2010: activated yes/nolicense key present yes/no(The slmgr.vbs commands to fix it, in case license key or activation were missed, are not the problem [1]) Thanks for any suggestions, Rudi. [1] start /w slmgr /upk start /w slmgr /ipk LICEN-SEKEY-GOES-HERE-TEXT start slmgr /ato edit: typo
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.