Jump to content

Search the Community

Showing results for tags 'noobie need helpo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum
  • AutoIt

Calendars

  • Community Calendar

Found 1 result

  1. It keeps giving me errors on my wend sleep line. When home key is pressed then errors out. HotKeySet("{HOME}", "GStart") HotKeySet("{PAUSE}", "Gpause") HotKeySet("{ESC}", "Gexit") While 1 Sleep(100) WEnd ;this is where it is saying the problem is but I don't understand why... Func Gstart() While 1 $Pixelgray = Ox4A494A $Getpixel = PixelGetColor(363, 197) If $Getpixel = $Pixelgray Then Sleep(300) Send("g") EndIf WEnd EndFunc ;==>Gstart Func Gpause() While 1 Sleep(100) WEnd EndFunc ;==>Gpause Func Gexit() MsgBox(0, "exit box", "Script exited") Exit 0 EndFunc ;==>Gexit
×