Sign in to follow this  
Followers 0
Rishav

Sending email password via _INetSmtpMail

4 posts in this topic

#1 ·  Posted (edited)

Hi All

As part of my testing, i need to send in a mail containing the results of the test case. I have tried using _INetSmtpMail for this but while running the script, i keep on getting the error code 50. Having worked with a program which also sent mails via smtp, i feel that i need to send the password as well. So, how do I send my email password alongwith the rest of the _INetSmtpMail parameters?

any ideas?

regards

Rishav.

ps. its a corporate smtp server.

pps. I am aware i can make it work using _INetMail but i am not keen on it as I want the email sending to be independent of the client program.

Edited by Rishav

Share this post


Link to post
Share on other sites



Here's someone with the same problem who managed to resolve it: http://www.autoitscript.com/forum/index.php?showtopic=66691

Alternatively, this has always worked for me: http://www.autoitscript.com/forum/index.php?showtopic=23860

Share this post


Link to post
Share on other sites

the first 1 didn't work, but the 2nd one was like magic and stuff.

Thank you and Happy 28th of August! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0