Sign in to follow this  
Followers 0
clonetrooper9494

InetGet('Abort') Error

3 posts in this topic

I was connecting to my website through InetGet while my site was down (When I opened the site in the browser, it displays a Server Timeout message). I was having InetGet run in the background and wrote a loop to InetGet('Abort') after 10 seconds. After 10 seconds, it runs InetGet('Abort') and the script locks up, and I have to manually stop the script. I am planning on having the script connect to my site often, and my site often goes down like these with the timeout stuff. I don't want to have to open Task Manager every time my site goes down and close my script.

Could anyone explain why InetGet('Abort') isn't working and/or any ideas to solve the problem?

Share this post


Link to post
Share on other sites



What version do you have? It might be because of some changes.


The Wheel of Time turns, and Ages come and pass, leaving memories that become legend. Legend fades to myth, and even myth is long forgotten when the Age that gave it birth comes again.

Share this post


Link to post
Share on other sites

I'm using v3.2.12.1, anyways, I think I might have another script close the locked up script if it takes longer than a certain amount of time, but I can't imagine why the abort thing isn't working... it works fine on other urls!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0