Jump to content
Sign in to follow this  

Creating GUI for Bot--- $SSnotify problem?

Recommended Posts


i added this code to my program

; Includes
#include <GUIConstantsEx.au3>
#include <EditConstants.au3>
#include <GUIConstants.au3>

#Region ### START Koda GUI section ### Form=c:\documents and settings\zerobeat\my documents\autoit projects\farmville\form1.kxf
$Form1_1 = GUICreate("Gh0st Genesis Bot", 371, 371, 193, 125)
$Pic1 = GUICtrlCreatePic("C:\Documents and Settings\ZeroBeat\My Documents\My Pictures\gui.JPG", 0, 0, 369, 369, BitOR($SS_NOTIFY,$WS_GROUP,$WS_CLIPSIBLINGS))
GUICtrlSetCursor (-1, 3)
$Start = GUICtrlCreateButton("Start", 104, 200, 169, 33, 0)
GUICtrlSetBkColor(-1, 0x000000)
$Exit = GUICtrlCreateButton("Exit", 104, 248, 169, 33, 0)
#EndRegion ### END Koda GUI section ###

and i get this error

C:\Documents and Settings\ZeroBeat\My Documents\autoit projects\farmville\facebook_farmville.au3(24,129) : WARNING: $SS_NOTIFY: possibly used before declaration.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.