Jump to content
Sign in to follow this  
Mecrazycoder

General-2008 Server

Recommended Posts

Mecrazycoder

Hi Friends,

This is not a AutoIT specific question. I am using windows server 2008 64 bit. Now i like to enable hibernate. But by default hibernate option is disabled. So after ransack almost all websites, i found commands like "powercfg.exe /hibernate on" or "powercfg.exe -h on" will enable hibernate option. But when i run the command, i am getting error like

Hibernation failed with the following error: The request is not supported.

The following items are preventing hibernation on this system.

There are one or more legacy drivers installed:

VgaSave

An internal system component has disabled hibernation.

Please show me some way to enable hibernation.


[size="4"][font="Arial Narrow"][font="Garamond"]Attitude is a little thing that makes a big difference[/font][/font][/size][indent][/indent]

Share this post


Link to post
Share on other sites
99ojo

hmmm...interesting question...

Hi,

In general VGASAVE is used when there is no suitable video driver (or it

fails).

Check the website of your computer/video card for 2008 drivers for your video card.

You may try vista drivers as well.

;-))

Stefan

Share this post


Link to post
Share on other sites
Mecrazycoder

Hi,

In general VGASAVE is used when there is no suitable video driver (or it

fails).

Check the website of your computer/video card for 2008 drivers for your video card.

You may try vista drivers as well.

;-))

Stefan

Tanx man.But will this problem happens due to some windows update?. Few of my colleagues successfully enable hibernate in their machine before updating windows. Anyway let me check about video card and let know you.

[size="4"][font="Arial Narrow"][font="Garamond"]Attitude is a little thing that makes a big difference[/font][/font][/size][indent][/indent]

Share this post


Link to post
Share on other sites
Inverted

I guess that Windows has to deem all hardware capable of hibernation before enabling it. So it wants/needs proper drivers.

Share this post


Link to post
Share on other sites
Mecrazycoder

I guess that Windows has to deem all hardware capable of hibernation before enabling it. So it wants/needs proper drivers.

But few of my Colleague enabled it.

[size="4"][font="Arial Narrow"][font="Garamond"]Attitude is a little thing that makes a big difference[/font][/font][/size][indent][/indent]

Share this post


Link to post
Share on other sites
Richard Robertson

All you need to do is install a Vista capable graphics driver. I had to do the same thing to my laptop before it could hibernate (I'm running Windows Server 2008 on it).

Share this post


Link to post
Share on other sites
Mecrazycoder

All you need to do is install a Vista capable graphics driver. I had to do the same thing to my laptop before it could hibernate (I'm running Windows Server 2008 on it).

Oh... Thanks :) Let me do it

[size="4"][font="Arial Narrow"][font="Garamond"]Attitude is a little thing that makes a big difference[/font][/font][/size][indent][/indent]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.