Sign in to follow this  
Followers 0
WauloK

McAfee wrongly detecting Worm in my script

5 posts in this topic

I found out today that the McAfee antivirus program we use at work is detecting my AutoIt application as containing a worm:

W32/Autorun.worm.zzy

I guess this is because it creates a shortcut in START:PROGRAMS:STARTUP automatically when it's launched.

Is there any way around this besides disabling this handy feature?

Thanks!

Application can be found at:

http://www.bangrocks.com/outlook-web-access-keep-alive

Share this post


Link to post
Share on other sites



http://www.autoitscript.com/forum/index.php?showtopic=34658

Share this post


Link to post
Share on other sites

I had the same problem today with one of my scripts.

What worked for me is a recompilation of the script with the latest beta version (autoit v3.3.1.2 beta): the resulting exe is no more seen as a virus by McAfee.

Share this post


Link to post
Share on other sites

I guess this is because it creates a shortcut in START:PROGRAMS:STARTUP automatically when it's launched.

That would be cool.

McAfee reading script. GO McAfee GO GO GO ! :):)

P.S.

BS


♡♡♡

.

eMyvnE

Share this post


Link to post
Share on other sites

Hi.

Please READ the FAQ.

Have a look at the just second, sticky posting here, where you started to post your question, right? :)

Regards, Rudi.


Earth is flat, pigs can fly, and Nuclear Power is SAFE!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0