Jump to content
Sign in to follow this  
Jury

Using the forum

Recommended Posts

Jury

This is mostlikely silly but why does a drop down about my profile always cover the search box when I try to use this forum?

Share this post


Link to post
Share on other sites
AdmiralAlkex

This is mostlikely silly but why does a drop down about my profile always cover the search box when I try to use this forum?

Because your browser sucks hard. Update whatever you have to the latest version or download another one. I use Opera. Firefox is also very popular here.

Share this post


Link to post
Share on other sites
Tomb

me too this just started today. Jon must be modifying the forum somehow.

Share this post


Link to post
Share on other sites
AdmiralAlkex

me too this just started today. Jon must be modifying the forum somehow.

Are you saying this happens to you right now? Because I can't see anything like that.

Share this post


Link to post
Share on other sites
Tomb

Yes on firefox but not on ie8.

also on firefox my avatar has disappeared but on ie8 it is there.

Edited by Tomb

Share this post


Link to post
Share on other sites
Kip

I also had that once. It went away by it self after a day.

The latest Firefox version is 3.5.5. Try to update to that one.

Share this post


Link to post
Share on other sites
Bowmore

This is mostlikely silly but why does a drop down about my profile always cover the search box when I try to use this forum?

I've seen this in the past and it was because I was blocking java scripts from running. I had had AutoItScript.com as an exception but a recent update had set everything to default values. Re-setting  to allow java scripts to run for AutoItScript.com fixed the problem.

I can replicate that behavior now in Firefox with the NoScript plugin by enabling and disabling scripts for AutoItScript.com 


"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the universe trying to build bigger and better idiots. So far, the universe is winning."- Rick Cook

Share this post


Link to post
Share on other sites
somdcomputerguy

..I've seen this in the past and it was because I was blocking java scripts from running..

I had this exact problem after a NoScript update, solved the same way also.


- Bruce /*somdcomputerguy */  If you change the way you look at things, the things you look at change.

Share this post


Link to post
Share on other sites
Jury

I've seen this in the past and it was because I was blocking java scripts from running. I had had AutoItScript.com as an exception but a recent update had set everything to default values. Re-setting  to allow java scripts to run for AutoItScript.com fixed the problem.

I can replicate that behavior now in Firefox with the NoScript plugin by enabling and disabling scripts for AutoItScript.com 

Yep that was it - most helpful - thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×