Jump to content
Sign in to follow this  
BitByteBit

Compile script for W2k

Recommended Posts

BitByteBit

How do I compile my scripts to work on a W2K machine?

Share this post


Link to post
Share on other sites
BitByteBit

Ahhh when I compile its compiled in Unicode, it even says:

"->Warning: This is an Unicode compiled script and will not run on Win9x/ME."

The only way I could compile in ANSI was to download an older version of AutoIt and use that compiler.

Share this post


Link to post
Share on other sites
AdmiralAlkex

Ahhh when I compile its compiled in Unicode, it even says:

"->Warning: This is an Unicode compiled script and will not run on Win9x/ME."

The only way I could compile in ANSI was to download an older version of AutoIt and use that compiler.

What are you talking about? Windows 2000 are Unicode. Ansi is only needed on DOS-based Windows (95, 98, ME).

Share this post


Link to post
Share on other sites
BitByteBit

My mistake!

I've just sent somebody a script compiled an ANSI; it'll still work, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×