Sign in to follow this  
Followers 0
Denver80203

GImageX fails to mount WIM

6 posts in this topic

#1 ·  Posted (edited)

Sorry if this is the wrong place to post.. I couldn't find a forum location specific to gimageX

It was working fine for me.. now it's not working at all.. I don't know what happened.

When I attempt to mount any wim image, from any machine, I get

Mount Path: F:\Image

Image File: F:\DENOSDeploy\Operating Systems\Image_x86\Image_x86.wim

Image Index: 1

Mounted R/W: 0

Opening WIM...please wait...

ERROR: Unable to mount image.

ERROR: ???

Doesn't matter if I choose R/W or not.

I've triple checked that all the required .dll files, sys inf, exe listed as requires are in the directory with the program (running most recent WAIK).

I've tried on many machines with many WIM files 86/64)... always the same error

running the latest RTM.

Has anyone else seen this? Not sure where to start looking.

Edited by Denver80203

Share this post


Link to post
Share on other sites



More info...

When I try to fall back onto imageX, I get an error that there is already an image loaded in the mount folder. There's nothing in it. If I delete the folder and create a new one, imagex works fine. if I delete the folder, add a new one, Gimagex still throws the same error

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

While it's unusual to post a reply to a topic so long after the fact, this thread came up first in Google so I figured I'd post the solution I discovered:

1. Make sure GImageX is closed. Open Regedit.

2. Navigate to "HKLM\Software\WIMMount\Mounted Images"

3. You should see a subkey with a long name like "374cf018-f245-442d-9544-d6a2092607e0". Delete this key. (Note: you can export it first if you're concerned about modifying the registry)

*Updated* 4. Close Windows Explorer and reopen it. Delete the folder you used as your mount point (eg. "C:\WORK\WIM"), then re-create it.

5. Restart GImageX and the image should open correctly again.

I found this after trying to follow instructions for slipstreaming Windows Home Server. The image opened the first time but then failed after.

Hope this helps someone.

KJ

More info...

When I try to fall back onto imageX, I get an error that there is already an image loaded in the mount folder. There's nothing in it. If I delete the folder and create a new one, imagex works fine. if I delete the folder, add a new one, Gimagex still throws the same error

Edited by kj75

Share this post


Link to post
Share on other sites

I just wanted to say thank you for posting so far after the fact. I have been imaging x86 versions of Windows 7 for quite some time, but ran into trouble when I recently started working with x64. I followed your directions and it finally let me mount the x64 wim. Thanks again.

While it's unusual to post a reply to a topic so long after the fact, this thread came up first in Google so I figured I'd post the solution I discovered:

1. Make sure GImageX is closed. Open Regedit.

2. Navigate to "HKLM\Software\WIMMount\Mounted Images"

3. You should see a subkey with a long name like "374cf018-f245-442d-9544-d6a2092607e0". Delete this key. (Note: you can export it first if you're concerned about modifying the registry)

*Updated* 4. Close Windows Explorer and reopen it. Delete the folder you used as your mount point (eg. "C:\WORK\WIM"), then re-create it.

5. Restart GImageX and the image should open correctly again.

I found this after trying to follow instructions for slipstreaming Windows Home Server. The image opened the first time but then failed after.

Hope this helps someone.

KJ

Share this post


Link to post
Share on other sites

I had the same problem only thing is i couldn't find my solution anywhere.

If someone comes across the same problem and can't find the answer like the regedit stuff...

create a map named (mount) and select it as the mount path.

Share this post


Link to post
Share on other sites

Windows 7 SP1 64bit, navigate to: 

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWIMMountMounted Images

Follow instructions from kj75

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0