Sign in to follow this  
Followers 0
Rex

SciTE behaver in windows 7 [SOLVED]

3 posts in this topic

#1 ·  Posted (edited)

I'm running win7 RC1 and have the latest AutoITSciTE installed, but i have a big problem with it.

For some damn reason some of the code auto complete don't work, on my laptop running XP when i type $code auto complete shows a box with all $c****'s

also when i type gcsd and hit space SciTE turns it to GuiCtrlSetData(), but not on PC running Win7 that don't happen :)

If i type msg on win7 the auto complete works fine, and converts it to MsgBox().

But why don't the rest work in 7 ?

Any suggs??

Regards

Rex

Edited by Rex

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Are you sure you run the full SciTE4AutoIt3 installation?

What does Help/About tell you in SciTE?

Jos

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Are you sure you run the full SciTE4AutoIt3 installation?

What does Help/About tell you in SciTE?

Jos

I Downloaded http://www.autoitscript.com/cgi-bin/getfile.pl?../autoit3/scite/download/SciTE4AutoIt3.exe

And installed it on both machines, and on xp it works fine ?

Sc1  
Version 1.79
    Nov 22 2009 15:22:50
by Neil Hodgson.
 Updated: Valik & Jos
Modified version of SC1 which only contains
the AutoIt3 Lexer.
Check the SciTE4AutoIt3 Homepage for a
full version with lots of extras.
http://www.autoitscript.com/autoit3/scite

/Rex

EDIT: Attached a screen recording in win 7 showing what happen (or don't happen).

/Rex

EDIT:

Just checked SciTE on my Laptop and it says

SciTE
Version 1.79
    Jul 16 2009 18:30:31
by Neil Hodgson.
 Updated: Valik & Jos
Check the SciTE4AutoIt3 Homepage for Updates
http://www.autoitscript.com/autoit3/scite

So i did a reinstall on my PC, and now it works fine - don't know why a SciTE Light was installed.

-> Removed the wmv file, no need for it more :)

Regards

/Rex

Edited by Rex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0