Sign in to follow this  
Followers 0
B3EAST

opening a non.txt file

5 posts in this topic

I have searched and was unable to find anything on this. I have a file that is able to open in notepad but is not a .txt file it has a different extension name. Is there a way to make fileopen and fileread work with a non .txt file??

Thanks for any help.

Share this post


Link to post
Share on other sites



I have tried to open the file and it gives me the error that is from my msgbox that it cannot open the file.

hmmm i do understand that it should work but it doesnt i guess ill look into it some more before i ask for help and get a question to my question.

Thanks

Share this post


Link to post
Share on other sites

B3EAST,

Why not post your code so we can see what the problem might be?

Sorry for asking you yet another question! :)

M23


Any of my own code posted anywhere on the forum is available for use by others without any restriction of any kind._______My UDFs:

Spoiler

ArrayMultiColSort ---- Sort arrays on multiple columns
ChooseFileFolder ---- Single and multiple selections from specified path treeview listing
Date_Time_Convert -- Easily convert date/time formats, including the language used
ExtMsgBox --------- A highly customisable replacement for MsgBox
GUIExtender -------- Extend and retract multiple sections within a GUI
GUIFrame ---------- Subdivide GUIs into many adjustable frames
GUIListViewEx ------- Insert, delete, move, drag, sort, edit and colour ListView items
GUITreeViewEx ------ Check/clear parent and child checkboxes in a TreeView
Marquee ----------- Scrolling tickertape GUIs
NoFocusLines ------- Remove the dotted focus lines from buttons, sliders, radios and checkboxes
Notify ------------- Small notifications on the edge of the display
Scrollbars ----------Automatically sized scrollbars with a single command
StringSize ---------- Automatically size controls to fit text
Toast -------------- Small GUIs which pop out of the notification area

 

Share this post


Link to post
Share on other sites

in the noobish spirt i move my file i was trying to open to the script directory and used @scriptdir and the file name and it worked...

So i double checked the directory path and noticed there was a _ missing :) i guess thats what you get for having files located everywhere. Anyways thanks for making me look deeper into the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0