Sign in to follow this  
Followers 0
Popeye1

Script working fine 5 mins ago, nothing changed, now I get error?

2 posts in this topic

#1 ·  Posted (edited)

This script was working fine all day, I didn't change anything, at least I don't think I did. Now suddenly I get an error and I can't seem to fix it.

The error states "Error: "Wend" statement with no matching "While" statement

Here is the script

While 1 ;start master loop

Edited by Popeye1

Share this post


Link to post
Share on other sites



After carefully stying your code I'm pretty much convinced that the problem is on Line 35.


George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0