Sign in to follow this  
Followers 0
Calistoga

ShellExecute, SciTe and @SW_HIDE

4 posts in this topic

#1 ·  Posted (edited)

Hello,

Edit:

Well, the title is kind of misleading, I figured out some of the troubles i were having the very moment i pushed the "New topic" button. ShellExecute() isn't involved in this drama.

I am trying to launch SciTe like this

Run($s_SciTe_Executable, "", @SW_HIDE)

The problem is that @SW_HIDE doesn't seem to have any effect at all. I guess SciTe explicitly is setting itself at @SW_SHOW or something along that road. Is it possible to override this behaviour?

Thanks.

Edited by Encoded

Share this post


Link to post
Share on other sites



Looks like I'll have to do it that way ;)

I was hoping for some sort of super ninja API that could magically fix it :evil:

Share this post


Link to post
Share on other sites

Looks like I'll have to do it that way ;)

I was hoping for some sort of super ninja API that could magically fix it :evil:

I never used API so... :evil:

Minesweeper

A minesweeper game created in autoit, source available.

_Mouse_UDF

An UDF for registering functions to mouse events, made in pure autoit.

2D Hitbox Editor

A 2D hitbox editor for quick creation of 2D sphere and rectangle hitboxes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0