Sign in to follow this  
Followers 0
littleclown

using run with SW_HIDE with default working path

3 posts in this topic

Hello.

I need to use @SW_HIDE with run and runwait, but I don't want to set working dir. How can I use default working dir with @SW_HIDE?

Thanks in advance

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Hi,

helpfile is your friend:

Run(@WindowsDir & "\Notepad.exe", "", @SW_HIDE)

"" is the parameter workingdir (here:empty)

;-))

Stefan

Edited by 99ojo

Share this post


Link to post
Share on other sites

I search for it, but I am not sure why but just can't find it ;).

I try with 0 and with -1 (sometimes -1 is default value) but with "" works :evil:. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0