Jump to content
Sign in to follow this  

Send text input with ! as text

Recommended Posts


I have a strange problem ... And I think that it's not possible to fix this :D

We have a script for an installation of Citrix,

in the end of the setup it let autoit enters the credidentials to log in on a server:

WinWaitActive("Citrix Presentation Server for Windows Setup", "Citrix uses this account to access the database")

As you can see, the last send keystroke is the password that autoit must type in the setupfield,

only our password contains a ! symbol... so autoit now thinks it's a keystrok !r .... what now?

How can I set that the password is: !rtu4h ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.