Sign in to follow this  
Followers 0
MariusN

Can't "exitloop" since upgrading to 3.3.2.0

3 posts in this topic

#1 ·  Posted (edited)

Could someone please tell me if something changed in the way to use the "exitloop" or anything to do with closing a window in ver 3.3.2.0?

My programs works 100% in the older version, but since upgrading, if i click on the (x) button (right hand side , top of a Menu), its as if my "mouse-click" doesn't get recognised...

I DID try and look it up in the "changes/history" of the help file...

If i hit "esc" on my keyboard it works..

Never mind folks...it has something to do with GuiCreate...will have a look in this :D

Edited by MariusN

Share this post


Link to post
Share on other sites



See topic: Could Opt("GUICloseOnESC", 1) caue WinKill immunity?

Your symptoms sound different from that, but it's hard to tell without any code to look at. Can you post the most minimal script you can that reproduces your symptoms?

:D


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

See topic: Could Opt("GUICloseOnESC", 1) caue WinKill immunity?

Your symptoms sound different from that, but it's hard to tell without any code to look at. Can you post the most minimal script you can that reproduces your symptoms?

:D

I came right thanks PsaltyDS. I had to do some minor changes to my GuiCreate function as the latter version rejected the way i wrote the function.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0