Sign in to follow this  
Followers 0
ken82m

MouseMove from Logon Script

1 post in this topic

I need a quick interaction with an application before explorer loads.

In this particular action specifying controls won't work.

Actually using the mouse is the only option.

But it looks like a MouseMove or MouseClick won't function at that point.

Once my logon is finished MouseMove works fine.

Does anyone know of something specific that needs to be loaded for MouseMove to function?

Maybe the script is starting before it loads and I need to load it up myself.

Thanks,

Kenny


My Contributions _StringMultiReplace PC Builders Console - Secure PDF Creator - Cisco VPN Installer MS DNS Server Backup Script - MS DHCP Backup Script IT Admin Console - Toggle Admin Mode - MyMovies-Add Discs Script - IT Help Desk and System Information Tool - Set On Lid Close Power Option - Streaming Media Server & Website "I believe that when we leave a place, part of it goes with us and part of us remains... Go anywhere, when it is quiet, and just listen.. After a while, you will hear the echoes of all our conversations, every thought and word we've exchanged.... Long after we are gone our voices will linger in these walls for as long as this place remains."

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0