Sign in to follow this  
Followers 0
dazco

dazco

3 posts in this topic

Well, guess i'll be the first to post on this shiny new board. I said before i wouldn't post for a while because i had so many in a short time. But hey.....thats all gone now, so here i am. B)

2 questions...

1)- how do i open a folder? Tried using the run command, but it didn't work. And oddly,i cannot find anything in the help files. I would think this would be one of the most basic and common commands.

2)-Assuming all things are equal like right after a reboot, why do my scripts that containg clicks and keystrokes work sometimes, then not. Often i find they work 3 or 4 times, then just quit for good ! Makes no sense. It's as tho my PC is "getting wise". :whistle:

Share this post


Link to post
Share on other sites



Thanks for the command. As for the clicks, this happens even when the clicks are on the desktop and no folders are open. Plus i took your advice and click on windows to activate them when recording code with autoscriptwriter BEFORE i click any buttons. And they work fine till a bit later when they just decide to stop working for reasons unknown ! Wierd...

Share this post


Link to post
Share on other sites

Related to this topic, here's a cool feature also:

Run, %SystemRoot%\\Explorer.exe /select\,"%TargetFileSpec%"

The above will launch a new explorer window with the %TargetFileSpec% (a file or a directory) pre-selected, which comes in handy for some things.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0