Jump to content
Sign in to follow this  

Compiled Scripts (Highest Available) no longer invoke UAC

Recommended Posts


Hi all,

Since upgrading from version to, I am finding that when compiling my scripts I no longer get the little Windows Security shield overlaid on my compiled .exe icon (to indicate that UAC will be invoked when running) and I have to right click on the script and say “Run as Administrator”.

I am using windows 7 Ultimate and have the header like below exactly as I used to before.

#Region ;**** Directives created by AutoIt3Wrapper_GUI ****
#EndRegion ;**** Directives created by AutoIt3Wrapper_GUI ****

Are there any changes that have been made in the latest release I wonder that may cause this behavior?

Thanks in advance

Edited by destro

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.