Sign in to follow this  
Followers 0
Wb-FreeKill

Traymenu?

8 posts in this topic

Can i make a traymenu, so when clicking in the trayicon down with the clock, i can choose something?

Share this post


Link to post
Share on other sites



Check the help file, examples are in it. Search through the help file if you can't find it manually.

Share this post


Link to post
Share on other sites

Check the help file, examples are in it. Search through the help file if you can't find it manually.

<{POST_SNAPBACK}>

I did look for it, and did it again, and search for tray***** but i can't find anything... i have the 3.1.1 version. I properly have to get another version :(

I freaking hate to update my autoit SO often. I had another user on this forum update a bug (more than 16 GUI's).. and he fixed it, gave me a link to the BETA update. But i cannot find out to update that shit! So my program aint going any further at this time : so freaking sad...!

Then again, to find the new version on autoit site is SO damn difficult... i heard many other have problems with finding the new updates too.

I LOVE AutoIt, really! - but im getting confused about all these versions, updates, betas and corrections... so sry for my language! :(

Share this post


Link to post
Share on other sites

Then again, to find the new version on autoit site is SO damn difficult... i heard many other have problems with finding the new updates too.

You will allways find the latest Beta here: http://www.autoitscript.com/forum/index.php?showtopic=10256 or more directly here: http://www.autoitscript.com/autoit3/files/beta/autoit/

Posted Image


Say: "Chuchichäschtli"My UDFs:_PrintImage UDF_WinAnimate UDFGruess Raindancer

Share this post


Link to post
Share on other sites

You will allways find the latest Beta here: http://www.autoitscript.com/forum/index.php?showtopic=10256 or more directly here: http://www.autoitscript.com/autoit3/files/beta/autoit/

Posted Image

<{POST_SNAPBACK}>

uhmm, the newest version, do i have to uninstall my current version, or install into current? or what???

uninstalled my current, install this, but now can't open my au3 files...

Share this post


Link to post
Share on other sites

Dunno... I usualy use the stable release 3.1.1, and have the beta installed beside in a different directory, and use it explicit by calling it via command line.

Maybe you could make a script to chose with wich release the script should run...

:(


Say: "Chuchichäschtli"My UDFs:_PrintImage UDF_WinAnimate UDFGruess Raindancer

Share this post


Link to post
Share on other sites

Dunno... I usualy use the stable release 3.1.1, and have the beta installed beside in a different directory, and use it explicit by calling it via command line.

Maybe you could make a script to chose with wich release the script should run...

:(

<{POST_SNAPBACK}>

Okay ty, but could anyone tell me how to install BETAs?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0