Jump to content
Sign in to follow this  
renaixsence

transparent labels

Recommended Posts

renaixsence

I allready posted this question in another topic but nobody's answering my question so I am posting a new topic.

I made a script ( see attachement ) but I can't make the labels ( password and login ) transparent. I allready used info I found in different topics but I can't make it work. What am I doing wrong ???? :(

login.au3

Share this post


Link to post
Share on other sites
buzz44

There transparent for me. Tested with latest BETA. There a bit hard to see with the colour you've chosen.

Posted Image

Edited by Burrup

qq

Share this post


Link to post
Share on other sites
Nanaki

Use the latest AutoIT+ :(

Share this post


Link to post
Share on other sites
renaixsence

There transparent for me. Tested with latest BETA. There a bit hard to see with the colour you've chosen.

Posted Image

<{POST_SNAPBACK}>

Hi, I am using the latest version ( 3.1.1.0 ) and I can't get transparent labels. This is what I get ( see attachement )

Share this post


Link to post
Share on other sites
Ejoc

You need the beta


Start -> Programs -> AutoIt v3 -> AutoIt Help File -> Index -> (The Function you are asking about)----- Links -----DllStruct UDFsRSA Crypto UDFs

Share this post


Link to post
Share on other sites
renaixsence

You need the beta

<{POST_SNAPBACK}>

I know how to use the helpfile, I'm not stupid but there is no answer to my question, the labels stay gray as in the attachement. :(

Why do I need the Beta ( and where canI find it because the auto-it update program doesn't work for the Beta ) And if I'm not mistaking then the version that I'm using now is newer then the Beta.

Edited by renaixsence

Share this post


Link to post
Share on other sites
Nanaki

If you don't know what the beta is, just say it. :(

Find them here.

Edited by Nanaki

Share this post


Link to post
Share on other sites
renaixsence

If you don't know what the beta is, just say it. :(

Find them here.

<{POST_SNAPBACK}>

Thanks, now it's working like I want. Now I just need to get the Filemenu transparent.

Thanks guys :(

Share this post


Link to post
Share on other sites
Ejoc

beta = latest (potentially unstable) version, just check the version #'s beta's are higher.


Start -> Programs -> AutoIt v3 -> AutoIt Help File -> Index -> (The Function you are asking about)----- Links -----DllStruct UDFsRSA Crypto UDFs

Share this post


Link to post
Share on other sites
quaizywabbit

beta = latest (potentially unstable) version, just check the version #'s beta's are higher.

<{POST_SNAPBACK}>

I wouldn't say Unstable......its just a Work In Progress Edited by quaizywabbit

[u]Do more with pre-existing apps![/u]ANYGUIv2.8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×