Sign in to follow this  
Followers 0
unclesam

Problem with func. "FileInstall"

5 posts in this topic

Hi,

the func "FileInstall" crashed (MSG:error allocated memory) when the file is greater 400MB.

AutoIT Versions 3.3.2.0 or less runs without problem. I test it with 2.1GB

Is this bug/featue fixt in the next autoit version?

Share this post


Link to post
Share on other sites



Maybe a problem with not enough ram, hard drive space or virtual memory.

Could also be a faulty sector on the hard drive...


010101000110100001101001011100110010000001101001011100110010000

001101101011110010010000001110011011010010110011100100001

My Android cat and mouse game
https://play.google.com/store/apps/details?id=com.KaosVisions.WhiskersNSqueek

We're gonna need another Timmy!

Share this post


Link to post
Share on other sites

Also, if you're on a 32bit OS, a single process has a 2GB cap: http://msdn.microsoft.com/en-us/library/aa366778(VS.85).aspx

Share this post


Link to post
Share on other sites

Hi,

first, thanks to unclesam for creating the post!

ok, the problem occour with AutoIt3Wrapper.exe v2.0.1.24 (from SciTE4AutoIt3_28022010.exe) if i reinstall an older version,

of SciTE4AutoIt3 the problem NOT occour!! on same hardware!!!!

OS: WinXP SP3, 4GB Ram, more than 100GB free Diskspace.

best regards

fireworker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0