Sign in to follow this  
Followers 0
Fossil Rock

Scite oddities

3 posts in this topic

#1 ·  Posted (edited)

Been awhile since I've used AutoIt, so I grabbed the latest version and the latest AutoIt4Scite3.

When I tried out the Code Snippet tool I received this error.

post-9237-12771907908915_thumb.jpg Found the solution here

So I opened up the Scite Config... and found the Production definition still at 3.3.4.0 (not 3.3.6.1, don't know if that even matters).

Then I proceeded to check for a newer version of Scite and... mine was 3 weeks newer than the latest available (I must have watched too much of the 'LOST' series, because I went forward in time, I suppose due to the high electromagnetic field under the island - where's Jack when you need him?)

Note: I'm using Windows 7 now.

Edited by Fossil Rock

Agreement is not necessary - thinking for one's self is!

My-Colors.jpg

cuniform2.gif

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

whatever Edited by MvGulik

"Straight_and_Crooked_Thinking" : A "classic guide to ferreting out untruths, half-truths, and other distortions of facts in political and social discussions."
"The Secrets of Quantum Physics" : New and excellent 2 part documentary on Quantum Physics by Jim Al-Khalili. (Dec 2014)

"Believing what you know ain't so" ...

Knock Knock ...
 

Share this post


Link to post
Share on other sites

When I tried out the Code Snippet tool I received this error.

This is something Gary will have to look at since its his script.

So I opened up the Scite Config... and found the Production definition still at 3.3.4.0 (not 3.3.6.1, don't know if that even matters).

I am not creating a new SciTE4AutoIT3 installer with each release of AutoIt3. The Autoit3 Installer will deliver the latest definition files.

Then I proceeded to check for a newer version of Scite and... mine was 3 weeks newer than the latest available (I must have watched too much of the 'LOST' series, because I went forward in time, I suppose due to the high electromagnetic field under the island - where's Jack when you need him?)

The reason is that I did make a small change to the installer and only uploaded the Installer EXE without updating the version file. This is an unannounced updated and not needed to download for everybody that has the 2/6/2010 version installed. (I know ...not as clean as it should be but trying to preserve the available bandwidth when there is not real need for an update.)

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0