Jump to content
Sign in to follow this  

control freezes on one window

Recommended Posts


I am using AutoIt to automate the wireless zero config (windows default wifi supplicant to connect to access points)

I am succeful in configuring a preferred network. Now when I want to connect through the scan list, i.e If I open the scan list and try to connect to a specific network, the info tool shows that as a Listbox. But when try to send the network name using the control-command using the list box, the control goes to the last network starting with last alphabet. i.e If i send "wifi", it takes "i" as the command and selects the first network starting with i. So I instead of giving the Listbox as option I have given the ID. It works, it selects my network, but It works with only network without any security. But when I use WEP security, It prompts for a pass word and the control hangs there..

I would like to is there any work around for these type of problems. i.e how to stop the control getting struck at a point and regain the control.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.