Jump to content
Sign in to follow this  
gameguy999

Help please!

Recommended Posts

gameguy999

So I would like to know why it wont let me create a new script without opening Scite. Also it will not let me run my au3 files without running Autoit first. If anyone could help it would be much appreciated.

Share this post


Link to post
Share on other sites
Jos

So I would like to know why it wont let me create a new script without opening Scite. Also it will not let me run my au3 files without running Autoit first. If anyone could help it would be much appreciated.

What kind of questions are this?

How did you install AutoIt3?

What have you selected as default for "Open" ?


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
gameguy999

What kind of questions are this?

How did you install AutoIt3?

What have you selected as default for "Open" ?

I've tried both full install and zip install. Also it will not let me set au3 32bit as default.

Share this post


Link to post
Share on other sites
Jos

I've tried both full install and zip install. Also it will not let me set au3 32bit as default.

The full install gives the option what to do with "Open" or Double click for an AU3 file.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
gameguy999

The full install gives the option what to do with "Open" or Double click for an AU3 file.

Jos

I set it to open the them but it won't work.

Share this post


Link to post
Share on other sites
gameguy999

what won't work?

Setting the au3 files to be run when double clicked/opened

Share this post


Link to post
Share on other sites
Jos

Setting the au3 files to be run when double clicked/opened

Well set it to "run" when you open them should solve that.

When using the full scite4autoit3 installer you have the option to update the default behaviour in SciTEConfig(Ctrl+1).

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
gameguy999

well i just did a full reinstall and removed everything from the registry and it works now. Not sure what caused the issue but thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.