Jump to content
Sign in to follow this  
legoman1

Help With GUIGetMsg()

Recommended Posts

legoman1

i've been using autoit for a couple of months now, and never had any problems.

however, now i try to create a new little script, and for some reason any ctrl i click will only return -7 then -8.

i have used this function before, and it still works on my other scripts, but i dont get why it wont work on this one.

help plz.

ty.

Share this post


Link to post
Share on other sites
GEOSoft

My crystal ball is a bit foggy tonight, perhaps you woiuld like to follow up all these very insightfull details with some code.


George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.