Sign in to follow this  
Followers 0
SublimePorte

Functions are blocking or not?

4 posts in this topic

#1 ·  Posted (edited)

Solved.

Edited by SublimePorte

Share this post


Link to post
Share on other sites



Solved.

This post has been edited by SublimePorte: Today, 01:01 AM

Don't do that. :blink:

Leave the problem and the solution for others to find on searching before they have to ask the same question.

;)


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

The problem was caused by something else, so the question became irrelevant.

This forum needs a delete function.

Share this post


Link to post
Share on other sites

This forum HAS a delete button, but you don't see it until you reach a certain post count. However it is intended for deleting things like duplicate posts. If you get in the habit of deleting posts, it will eventually come to the attention of the Mods, and could get you banned if the warnings were ignored.

Just post your resolution (or realization in this case) and leave it to add to the community's shared/searchable experience. Someone else with your same symptoms might also have your "something else" causing it, or would at least get a tip to look elsewhere.

:blink:


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0