Jump to content

Error: Unable to execute...

Guest bionan1

Recommended Posts

Guest bionan1


Can anyone help me with this?

I wrote a little script that works fine with w2k but fail with wXp with the message:

Error: unable to execute the external program

Here is the important parts of script:

RunAsSet("bionan", "esa", "12345")


Run( "mirc616.exe")

the missing parts of script are the normal ones: WinWait, Send,... etc.

The weird question is the script run fine with windows 2000.

Note: the "run as service" is activated in the windows xp machines...


Link to comment
Share on other sites


when u: is an mapped drive it does not work....


What about Windows without using AutoIt ?It would be the same as driving a car without an steering Wheel!
Link to comment
Share on other sites

Guest bionan1


Thank you for your help Andre

your guess was correct... the script don't work with network drives: what is funny is that it worked well in W2K... only in WXP it don't worked.

It's a pitty...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...