Jump to content
Sign in to follow this  
peethebee

Click4u

Recommended Posts

Okay.

But I will now conentrate on the development of PowerTransate. If there are bugs or feature requests, just post them, I willl include them although...

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Nice Project P / Just reporting a couple bugs.

New Action - cancel to every option causes Program to abort.

Select New action from tray menu.

Click cancel on all options as they appear wintitlematch mode/ hotkey etc on the last option cancel it aborts the program with an error.

Also Text (English) on wintitlematch mode settings gui does not display properly....bunches above the inputbox.

HardCopy


Contributions: UDF _DateYearFirstChildren are like Farts, you can just about stand your own.Why am I not a Vegetarian?...Well...my ancestors didn't fight & evolve to the Top of the food chain for me to survive on Salad

Share this post


Link to post
Share on other sites

Hi!

Thanks for the bug report.

I will look at it soon and try to fix them.

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Hi!

after a long time I did not care that much for this project, I made the code work with the latest beta and released it as v2.3 in my fileman. Please teste it!

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

cool script!

- Matt :whistle:


The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites

Thanks, theguy00000.

And what about your tests, busysignal?

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Thanks, theguy00000.

And what about your tests, busysignal?

peethebee

<{POST_SNAPBACK}>

Still working on it.. :dance: I will get back to you soon but I have to go to a BBQ party at the moment

Cheers :whistle:

Share this post


Link to post
Share on other sites

Hi!

v2.3.1 online.

Now the script does not anymore crash whe clicking "Cnacel" while creating a new rule".

I missed to correct the height of the wintitlematchmode-InputBox. Will correct it next time.

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

hi all

i think it can be a good program but it doesnt works to me.

I download "Click4u 2.2.2.zip" and unzip it all. Then i run it.

I can run it, i can create a new action, but it works anything.

For ex.

I try this.

i choose a folder "my documents"

I want, when i open this foledr, runs some program , fe. "notepad".

But when i create action, it doesnt works.

Do you know why?

thaks

Share this post


Link to post
Share on other sites

Hi!

You should use the newest version.

In old versions it may help to use another than the exact match WinTitleMatchMode and edit the title/text in the ini file to fullfil the used WitTitleMatchMode.

If it still does not work, please post a screenshot with the Info Tool output of the window and the ini file.

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

and its newer vs of your progs as "Click4u 2.2.2.zip" ?

and when yes, so where?

i downloadaed this today from your site

http://www.autoitscript.com/fileman/users/peethebee/

i though, it was the newest

isnt it?

Share this post


Link to post
Share on other sites

Hi!

v2.3 is online for a quite long time already.

I just forgot to upload 2.3.1.

Now this version is online.

Please grab that one and test it again!

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Hi!

I myself have it running in the background all the time and it works fine with all I applications I use it for at the moment. Post again, if there is one which what it does not work and feel free to post also if it works fine (would be nice to know that too).

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Hi!

v2.3 is online for a quite long time already.

I just forgot to upload 2.3.1.

Now this version is online.

Please grab that one and test it again!

peethebee

peethebee, I was going to ask whether or not the 2.3 was the 2.3.1 version. I did a file compare of the 2.3 version after your post and they were the same but forgot the get back to you. Now I see there is a physical 2.3.1 file.. Cool. Will install the new version..

Cheers.. ;)

Share this post


Link to post
Share on other sites

Hi!

I'm keen on receiving more feedback and test reports from you.

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Hi!

I'm keen on receiving more feedback and test reports from you.

peethebee

Just starting out I found a couple of things. One is cosmetic and the other is non-fatal and recoverable.

One:

Ctrl-Alt-S -> Settings->Window->New

ProblemType: Cosmetic

WindowTitle: WindowTitleMatchMode

Issue: Window not large enough to display text. Currently it cuts off part of option 4.

Two:

Ctrl-Alt-S -> Settings->Window->Delete

Note: You don't even have to have a Window Title added for this error to occur.

ProblemType: non-fatal, recoverable, repeatable

WindowTitle: Settings

Issue: By simple clicking the DELETE button under Window->Delete, exit the settings window then open the Setting Window again will give you "Language file error!" all over the window.

Fix: You can recover from this by selecting English or Deutsch and click the Save Setting button (it says Language file error at this point). Open up the Settings Windows again and all is fixed.

While trying to describe this problem I found something else.. I can launch more than one Settings Windows. This could be a problem if you modify more than one setting. Is there a way to make sure you are only allowed to launch one Settings Window?

More testing later but this is what I found right now..

Cheers.. ;)

Share this post


Link to post
Share on other sites

Hi!

Thank you for your large report.

The first bug is already known.

I will see if I have time to fix all these things weekend.

I highly appreciate your testing, keepit up

peethebee


vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvGerman Forums: http://www.autoit.deGerman Help File: http://autoit.de/hilfe vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Share this post


Link to post
Share on other sites

Hi!

Thank you for your large report.

The first bug is already known.

I will see if I have time to fix all these things weekend.

I highly appreciate your testing, keepit up

peethebee

Fast reply, what time is it were you are at?? Currently it is 1:43am PST :P

I will be doing more testing this weekend..

Later.. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...