Sign in to follow this  
Followers 0
RajaT

AutoIt with OS compatibility

3 posts in this topic

I'm new to AutoIt tool. I trying to automate my application using autoit. We suppose to execute automated scripts on different Operating Systems.

But I don't have the information which Operating Systems are compatible with AutoIt tool.

Can you anyone please let me know the list of operating systems supported by AutoIt tool?

Below are the list of OS we suppose to execute the scripts:

1. Windows XP 32 and 64 bit

2. Windows Vista 32 and 64 bit

4. Windows 2000 & Servers

5. Windows XP Chines and Japanese OS with 32 & 64 bit

6. Windows Vista Chines and Japanese OS with 32 & 64 bit

7. Windows 2000 & Servers with Chines and Japanese OS with 32 & 64 bit

etc ..

Thank You ...

Regds,

Raja

Share this post


Link to post
Share on other sites



I'm new to AutoIt tool. I trying to automate my application using autoit. We suppose to execute automated scripts on different Operating Systems.

But I don't have the information which Operating Systems are compatible with AutoIt tool.

Can you anyone please let me know the list of operating systems supported by AutoIt tool?

Below are the list of OS we suppose to execute the scripts:

1. Windows XP 32 and 64 bit

2. Windows Vista 32 and 64 bit

4. Windows 2000 & Servers

5. Windows XP Chines and Japanese OS with 32 & 64 bit

6. Windows Vista Chines and Japanese OS with 32 & 64 bit

7. Windows 2000 & Servers with Chines and Japanese OS with 32 & 64 bit

etc ..

Thank You ...

Regds,

Raja

Hi Raja,

I have used AUTOIT tool for the automation on localization of application. Here are the list it will support and on which I have worked on:

Win XP 32 bit( Eng, Korean, CHinese)

Win 2K

Win XP 64 bit

Win Vista( But i faced some issues during this implementation)

I hope it has given u an idea of the support of the tool

~Anks

Share this post


Link to post
Share on other sites

Hello Anks,

Thank you for your information

Could you please let me know how autoit tool identify the japanese chanracters which are displayed on my test application. Do I need set any properties in property file or need to change settings in SciTe editor , etc .....

Thank You.

Regds,

Raja

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0