Sign in to follow this  
Followers 0
goodbyeplanet

my autoit scripts are now opening with notepad when editing

3 posts in this topic

#1 ·  Posted (edited)

Ok i dont know what i did here but for some reason all the icons of my autoit script files have changed to the notepad icon and even when i open my files (autoit) they do so in notepad. if i go to "open programs with" option i can choose "open with scite autoit editor" but after that I have to keep doing the same thing again and again for other autoit files. Now this is really irritating since it has now disturbed my coding for today. Please help.

Edited by goodbyeplanet

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Ok i dont know what i did here but for some reason all the icons of my autoit script files have changed to the notepad icon and even when i open my files (autoit) they do so in notepad. if i go to "open programs with" option i can choose "open with scite autoit editor" but after that I have to keep doing the same thing again and again for other autoit files. Now this is really irritating since it has now disturbed my coding for today. Please help.

Control Panel -> Folder options -> File Types

scroll down list to .au3, highlight it, and click 'Change'

Choose Scite from list [or browse to it if not listed].

William

Edited by saywell

Share this post


Link to post
Share on other sites

Thanks William all is fine now after following your instructions...Danke schön

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0