Sign in to follow this  
Followers 0

Forum Upgrade - Current Problems

7 posts in this topic

#1 ·  Posted

I just upgraded the forum and a lot of underlying code has changing and is clashing with our code-highlighting mods.

For now, don't use the CODE or AUTOIT tags - they will likely break badly. Or if they appear to work they will probably break again when I fix the code problems.


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites



#2 ·  Posted

Temporarily fixed I think. Might need to do a better job later on.


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites

#3 ·  Posted

Changed the autoit/code tag handling code. Check it out and post problems in the chat forum.


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites

#4 ·  Posted

Forget that, it's broken...


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites

#5 ·  Posted

3rd time lucky?


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites

#6 ·  Posted

Think "View New Content" is also fixed now.


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites

#7 ·  Posted

I've turned on friendly URLs so post now appear as rather than having index.php? in them. This helps search engines and also some proxies that don't cache anything with a ? in them.


Uber promo code for money off the first ride: uberautoit

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0