Sign in to follow this  
Followers 0
eracross

Traytip not working?

10 posts in this topic

I used traytip on vista and worked fine but now it wont show anymore :graduated:

Share this post


Link to post
Share on other sites



Then something changed.

This is not the Psychic Hot Line, you have to tell us what changed.

Does it work if you simply run the TrayTip() example from the help file? If the example works but your script doesn't then post the shortest demo script you can the fails for you.

:graduated:


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

Yeah something changed but not my pc :graduated:

I was able to use it in vista before now neither the example is working.. :(

Share this post


Link to post
Share on other sites

I'm running Vista Business 32-bit and the TrayTip() examples script from the help file runs fine both in SciTE and compiled.

:graduated:


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

omg? so its my computer uhmm..

Share this post


Link to post
Share on other sites

Check the registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced, see if you have a DWORD value named EnableBalloonTips, and that is set to 1. If it is set to 0, change from 0 to 1, and log out and log back in.

Adam

Share this post


Link to post
Share on other sites

Check the registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced, see if you have a DWORD value named EnableBalloonTips, and that is set to 1. If it is set to 0, change from 0 to 1, and log out and log back in.

Adam

:( Thank you Adam!!It work now so that was the problem..thx again. :graduated:

Share this post


Link to post
Share on other sites

#8 ·  Posted (edited)

Nice catch, AdamUL.

So now for post failure analysis: Something did change - what changed it?

Is disabling balloon tips part of some theme you set?

:graduated:

Edited by PsaltyDS

Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

@eracross

Glad I could help. A registry setting was the first thing I thought of, just had to Google to find the right one. There are many types of balloon tip settings.

I'm with PsaltyDS, you need to find out what changed the setting unexpectedly.

Adam

Share this post


Link to post
Share on other sites

#10 ·  Posted (edited)

I didnt change anything but i remember that i used some WinAPIEx udf's example of yashield

dunno which. :graduated:

Edited by eracross

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0