Sign in to follow this  
Followers 0
mokitooo

Can't MouseClick in a game?

4 posts in this topic

Hello, I want to do an AutoIt exe to create lots of accounts in a game (those games that need a download time of 1 hour, 3d game, etc...). Well, it seams really easy, but when I try to do a MouseClick on it (because there are movements that can only be done with clicks), most of times I can't click on it (I say most of times because it clicks sometimes, maybe the 20% of them, but I need a 100%). The thing is that the mouse moves to the correct coords, but I doesn't click. I also tried programs like Actionaz and they also dont click on it (ive tried 3 of them). Ive tried to change the compatibility of the game and it stills the same. Info: when I set it as "open as administrator", I can't even move to the cords.

If you need more info plx tell me and Ill try to give you.

THANKS!

Share this post


Link to post
Share on other sites



Start with reading the announcement at the top of the forums and adhere to it.

by the way:Was there a question in this post?

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Hey. I want to program an auto-movement and I got a small but at same time big problem: the MouseClick event doesn't work at 100% :/ . I mean, that sometimes, it's like the 50% of the times, when I say that the mouse must go to X,Y coords and click, the 50% of the times it goes and click (and thats fine!), but the other 50% of times, it goes, theoretically it clicks on the X,Y cords, but in fact it doesn't (really strange in my opinion). I've also used other auto-movement programs like Actionaz, and it's the same story. I wanna know why is it , and ofcouse HOW TO SOLVE IT. Some more info: when I get the program opened as administrator, the mouse doesn't even move to the X.Y cords.

Thanks, if need more info please tell me. :)

Share this post


Link to post
Share on other sites

Great start here.

Why didn't you post in the thread you already created in stead of creating another thread?

So did you read the announcement?

Assuming you did: why did you ask the question again for this game in a separate thread?


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0