Sign in to follow this  
Followers 0
SaiTech

This installer requires the AutoIt3 production release to be installed first

5 posts in this topic

Hi get this error when tringto install AutoIT.

/SaiTech

---------------------------

SciTE4AutoIt3 2/28/2010 Setup

---------------------------

This installer requires the AutoIt3 production release to be installed first. Stopping installation.

---------------------------

OK

---------------------------

Share this post


Link to post
Share on other sites



Hi SaiTech,

have you tried installing AutoIT first?

AutoIT Setup

Regards,

Hannes

:)


Regards,Hannes[spoiler]If you can't convince them, confuse them![/spoiler]

Share this post


Link to post
Share on other sites

This installer requires the AutoIt3 production release to be installed first.

Were you trying to install a Beta version? If so, why? There isn't currently a Beta newer than the Production version.

:)


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

Were you trying to install a Beta version? If so, why? There isn't currently a Beta newer than the Production version.

:)

It looks like he was trying to install Scite4AutoIt3 without having AutoIt installed.

George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0