Sign in to follow this  
Followers 0
cueclub

Tab through Inputs.

3 posts in this topic

Anyone ever have a problem where Pressing the tab key will not move to the next input?

Everything was fine till I added the Opt("GUIOnEventMode", 1).

Its like it disabled it. Any ideas?

Share this post


Link to post
Share on other sites



cueclub,

First response that springs to mind: It is obvious that the problem is on line #45392. ;)

Alternatively: Our crystal balls get cloudy some mornings and it is difficult to see exactly what code you have running. :idiot:

; -----

Seriously, please post some code which reproduces the problem or else we cannot really help as this is not one of the more common problems. :)

M23


Any of my own code posted anywhere on the forum is available for use by others without any restriction of any kind._______My UDFs:

Spoiler

ArrayMultiColSort ---- Sort arrays on multiple columns
ChooseFileFolder ---- Single and multiple selections from specified path treeview listing
Date_Time_Convert -- Easily convert date/time formats, including the language used
ExtMsgBox --------- A highly customisable replacement for MsgBox
GUIExtender -------- Extend and retract multiple sections within a GUI
GUIFrame ---------- Subdivide GUIs into many adjustable frames
GUIListViewEx ------- Insert, delete, move, drag, sort, edit and colour ListView items
GUITreeViewEx ------ Check/clear parent and child checkboxes in a TreeView
Marquee ----------- Scrolling tickertape GUIs
NoFocusLines ------- Remove the dotted focus lines from buttons, sliders, radios and checkboxes
Notify ------------- Small notifications on the edge of the display
Scrollbars ----------Automatically sized scrollbars with a single command
StringSize ---------- Automatically size controls to fit text
Toast -------------- Small GUIs which pop out of the notification area

 

Share this post


Link to post
Share on other sites

First response that springs to mind: It is obvious that the problem is on line #45392

I KNEW IT!

okay

:idiot: = me .. That goes without saying.

I am not new here, the fact I had forgotten to post the code of problem is an automatic reason to be virtually kicked in the rear by every member of this forum. ;)

I will post the code as soon as I get home from work.

On a side note, I thought that everyone had gotten a new crystal ball with their 5000th post. :)

CC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0