Sign in to follow this  
Followers 0
BjarkeS

Problem with Obfuscator

4 posts in this topic

Hi there ;)

Im a new AutoIt user, and so fare i lov it :)

I have this problem when i use the SciTE4AutoIt3 compile option and select obfuscator i get the following error:

Can't open file C:\Program Files (x86)\AutoIt3\SciTE\Obfuscator\\Obfuscator.Log

I assume its the double \\ thats the problem, but i have been unable to find the place to change it.

Is there anyone able to help me solve this?

Regards

BjarkeS

Share this post


Link to post
Share on other sites



Hi BjarkeS,

normally the double backslash (\\) is no problem under windows.

Are you sure you can open and alter the file from a normal text editor?

Make sure you have the rights set correctly (NTFS)

Regards,

Hannes


Regards,Hannes[spoiler]If you can't convince them, confuse them![/spoiler]

Share this post


Link to post
Share on other sites

Thanks for the help, i did an uninstall and a complete new reinstall wich seems to have fixed my problem, so perhaps it was just a glitch in the install that made it happen.

To answer Hannes123 question, yes the file is existing and was also writable by normal users and above.

Share this post


Link to post
Share on other sites

This also happens with UAC (no rights for the file). Right click scite and select runas admin. Old thread but I just had this issue so possibly useful to someone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0