Sign in to follow this  
Followers 0
elongp

Windows 7 - missing options on right-click

2 posts in this topic

On my Win XP computer, I could right-click an .au3 file and select to Edit in SciTe. Now Edit opens in Notepad.

I have downloaded the latest version so any scripts created do work on Win7. That's not the issue. I just want to add the AutoIT/SciTE options to the context menu.

Thanks in advance,

E Powell in Austin TX

Share this post


Link to post
Share on other sites



Have you checked your file association? Sounds like au3 files are set to open in Notepad.

Open Explorer | Tools | Folder Options | Files Types

Check/change the association there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0