Sign in to follow this  
Followers 0
Borneq

Problem with paths in debugger

2 posts in this topic

I newbie in AutoIt. I try to install AutoIt debugger. I have compiled AutoIt3Wrapper.

Path to release include folder is "C:\Program Files (x86)\AutoIt3\Include", I have WindowsXP, try to change to "Program Files" but if run this path is again. Desperated, I create "Program Files (x86)" and copy Include but when I run debug appear error: in line 14 in GUIConstantsEx.au3 is redeclared constant $GUI_EVENT_CLOSE - debugger use two Include folders.

If I rename original Include folder, appear error: In line 1 BTConvert.Debug.Script.au3 (BTConvert is a program which as try debug) error opening file #Include <winapi.au3>

Share this post


Link to post
Share on other sites



...?...

Re-install AutoIt and SciTE4AutoIt3 perhaps.

... And if you did rename or otherwise mess around with the "Program Files" and/or "Program Files (86)" folders ... Don't!.

Tip: Write down you problem in your own language ... AND include it (alongside your best English) inside a SPOILER tag.

This being that/a SPOILER of course.


"Straight_and_Crooked_Thinking" : A "classic guide to ferreting out untruths, half-truths, and other distortions of facts in political and social discussions."
"The Secrets of Quantum Physics" : New and excellent 2 part documentary on Quantum Physics by Jim Al-Khalili. (Dec 2014)

"Believing what you know ain't so" ...

Knock Knock ...
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0