Sign in to follow this  
Followers 0
myk3

PsExec crashing

2 posts in this topic

When I run PsExec from cmdline it works fine.. when I run / runwait from autoit it crashes and gives me the following error.."Execute processes remote has stopped working" I have found one other person with this error.. Here but no one has responded, I posted there to see if he has found a fix..

Here is my event viewer

Faulting application name: PsExec.exe, version: 1.98.0.0, time stamp: 0x4bd62e9f
Faulting module name: PsExec.exe, version: 1.98.0.0, time stamp: 0x4bd62e9f
Exception code: 0xc0000005
Fault offset: 0x000113ae
Faulting process id: 0x1e4c
Faulting application start time: 0x01cc0a331640c11a
Faulting application path: C:\Users\user\Desktop\Installer\PsExec.exe
Faulting module path: C:\Users\user\Desktop\Installer\PsExec.exe
Report Id: 53f6d184-7626-11e0-b5bd-0024e8b17f2c

I am using Windows 7 Enterprise. any thoughts?

Share this post


Link to post
Share on other sites



I got it working.. I appears my syntax was jacked up..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0